[Twisted-Python] Have I installed twisted correctly - part II

L. Daniel Burr ldanielburr at mac.com
Fri Jun 8 18:05:42 EDT 2007

On Fri, 08 Jun 2007 16:49:47 -0500, Simon Pickles <sipickles at hotmail.com>  

> "It looks like your version of ZopeInterface doesn't want to play nicely
> with your version of Twisted.  Try getting the latest release of each."
> Jean-Paul
> Well, I just installed python 2.5 and latest twisted... I don't even  
> know what zope is! I downloaded zope but that doesn't look like it will  
> help me......
> Any more ideas?

Yes, you *have* to download and install the correct version of
zope.interface.  Seriously, there's no other solution; twisted
needs zope.interface.


The link above should get you a working version of zope.interface.

Hope this helps,

L. Daniel Burr

More information about the Twisted-Python mailing list