[Twisted-Python] Have I installed twisted correctly - part II

glyph at divmod.com glyph at divmod.com
Fri Jun 8 17:54:31 EDT 2007

On 09:49 pm, sipickles at hotmail.com wrote:
>"It looks like your version of ZopeInterface doesn't want to play 
>with your version of Twisted.  Try getting the latest release of each."
>Well, I just installed python 2.5 and latest twisted... I don't even 
>know what zope is! I downloaded zope but that doesn't look like it will 
>help me......
>Any more ideas?

This doesn't look like a conflict between ZopeInterface (not Zope) and 
Twisted, per se, it looks like ZopeInterface itself has some problem on 
your machine.

Does the script "from zope.interface import Interface" work, by itself?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://twistedmatrix.com/pipermail/twisted-python/attachments/20070608/e0ef581e/attachment.htm 

More information about the Twisted-Python mailing list