Changes between Version 36 and Version 37 of FrequentlyAskedQuestions


Ignore:
Timestamp:
02/14/11 19:55:08 (11 years ago)
Author:
lewq
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • FrequentlyAskedQuestions

    v36 v37  
    6767Twisted requires a 32-bit version of Python for Windows. Using a 64-bit version of Python will result in this error message.
    6868
     69=== Why is my application not working properly on FreeBSD with Twisted 10.2 or newer? ===
     70
     71Twisted 10.2 added an optimisation which assumes that /dev/fd/* contains the current process's open file descriptors. On FreeBSD this only works if you run ``mount -t fdescfs null /dev/fd`` - and add that to your fstab so that it survives a reboot. A workaround is due for Twisted 10.3 :-)
    6972
    7073== Core Twisted ==