Opened 8 years ago

Closed 8 years ago

#6431 defect closed worksforme (worksforme)

conch (client) appears to crash on window resize

Reported by: Glyph Owned by: Glyph
Priority: normal Milestone:
Component: conch Keywords:
Cc: z3p Branch:
Author:

Description

Like so:

glyph@rem:~★ conch twistedmatrix.com
 ↩ Fri Apr 12 18:39:35 EDT 2013
Linux cube 2.6.24-31-generic #1 SMP Fri Apr 27 20:55:54 UTC 2012 i686

The programs included with the Ubuntu system are free software;
the exact distribution terms for each program are described in the
individual files in /usr/share/doc/*/copyright.

Ubuntu comes with ABSOLUTELY NO WARRANTY, to the extent permitted by
applicable law.

To access official Ubuntu documentation, please visit:
http://help.ubuntu.com/
No mail.
Last login: Fri Apr 12 18:38:04 2013 from 199.47.72.130
[PX] [CR] [BC] 
glyph@cube:~$ Connection to twistedmatrix.com closed.

The last little bit there only appears when I resize the window. Are we not handling SIGWINCH properly?

Change History (3)

comment:1 Changed 8 years ago by DefaultCC Plugin

Cc: z3p added

comment:2 Changed 8 years ago by Jean-Paul Calderone

I can't reproduce this. Perhaps the problem is more specific than just window resizes?

comment:3 Changed 8 years ago by Glyph

Resolution: worksforme
Status: newclosed

Okay, um...

I can't reproduce it now either. Maybe the network I was on at the time was just flaky in exactly the right pattern to make me believe that this is what was happening.

If I see it again I'll reopen, I suppose.

Note: See TracTickets for help on using tickets.