Opened 5 years ago

Closed 4 years ago

#6186 enhancement closed duplicate (duplicate)

twisted.web.http.Request.setHeader should enforce byteness of names and values

Reported by: Itamar Turner-Trauring Owned by: borko
Priority: normal Milestone:
Component: web Keywords:
Cc: jknight Branch:
Author:

Description

Headers should always be bytes. twisted.web.http.Request.setHeader should enforce this.

Change History (3)

comment:1 Changed 5 years ago by DefaultCC Plugin

Cc: jknight added

comment:2 Changed 4 years ago by borko

Keywords: review added
Owner: set to borko

comment:3 Changed 4 years ago by Jean-Paul Calderone

Keywords: review removed
Resolution: duplicate
Status: newclosed

Thanks. Resolving as a duplicate of #6168.

Note: See TracTickets for help on using tickets.