Opened 9 years ago

Closed 9 years ago

#5865 enhancement closed fixed (fixed)

Remove a 2.4 compatible use of the warnings module in deprecate

Reported by: Julian Berman Owned by: therve
Priority: normal Milestone:
Component: core Keywords:
Cc: Branch:
Author:

Description


Attachments (1)

deprecate-24.patch (457 bytes) - added by Julian Berman 9 years ago.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by Julian Berman

Attachment: deprecate-24.patch added

comment:1 Changed 9 years ago by therve

Keywords: review removed
Owner: set to therve

Looks good!

comment:2 Changed 9 years ago by therve

Resolution: fixed
Status: newclosed

(In [35561]) Remove a 2.4 compatible use of the warnings module in t.p.deprecate

Author: Julian Reviewer: therve Fixes: #5865

Note: See TracTickets for help on using tickets.