Opened 9 years ago

Closed 9 years ago

#5837 task closed wontfix (wontfix)

Use zope.interface class decorators in twisted/news

Reported by: Vladimir Perić Owned by:
Priority: low Milestone: Python-3.x
Component: news Keywords:
Cc: Branch:
Author:

Description

After #5683 gets in, the uses of implements() should be changed to the new class decorator, @implementer, for Python 3 compatibility.

Attachments (1)

implementer-news.patch (1.6 KB) - added by Vladimir Perić 9 years ago.

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by Vladimir Perić

Attachment: implementer-news.patch added

comment:1 Changed 9 years ago by therve

Resolution: wontfix
Status: newclosed

We're modifying module one by one, instead of doing a bulk change.

Note: See TracTickets for help on using tickets.