Opened 10 years ago

Closed 8 years ago

#4799 task closed invalid (invalid)

bugfix release for 10.2

Reported by: Glyph Owned by:
Priority: normal Milestone:
Component: core Keywords:
Cc: Thijs Triemstra, Diane Trout Branch:
Author:

Description (last modified by Jean-Paul Calderone)

Fix for regressions. Should include:

Change History (8)

comment:1 Changed 10 years ago by Jean-Paul Calderone

Description: modified (diff)

comment:2 Changed 10 years ago by <automation>

Owner: Glyph deleted

comment:3 Changed 10 years ago by Sergey

Priority: normalhighest

Ticket was opened 2 month ago. Since the moment no one Jabber transport can't use twisted 10.2. In other hand oldest versions have an error in XML-parser which can broke transport if special formed XML is given.

comment:4 Changed 10 years ago by Thijs Triemstra

Cc: Thijs Triemstra added

11.0 has been released..

comment:5 Changed 10 years ago by Jean-Paul Calderone

Priority: highestnormal

This can't possibly be highest priority, since #4798 isn't even resolved yet.

comment:6 Changed 9 years ago by Diane Trout

Cc: Diane Trout added

I have a branch for this over on launchpad. https://code.launchpad.net/~diane-trout/twisted/prepare-10.2.1.

comment:7 Changed 9 years ago by Diane Trout

Ok. I had to rebuild my branch because I didn't understand how the *.bugfix files were important. I deleted and re-pushed a version to the launchpad site.

The version there right now has the 3 patches, updated version number, and NEWS file updates.

I got stuck on the building pre-release tarballs as bin/admin/build-tarballs wants a svn checkout.

comment:8 Changed 8 years ago by Julian Berman

Resolution: invalid
Status: newclosed

Think this and #4798 will happen after the sun is destroyed in #5000.

Closing, if there's still plans to do this I'm sure someone will reopen.

Note: See TracTickets for help on using tickets.