Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4150 task closed duplicate (duplicate)

Remove deprecated twisted.internet.defer.Deferred.setTimeout

Reported by: Thijs Triemstra Owned by:
Priority: normal Milestone:
Component: core Keywords:
Cc: Thijs Triemstra Branch:
Author:

Description (last modified by Thijs Triemstra)

Deferred.setTimeout in [source:trunk/twisted/internet/defer.py] is deprecated, let's remove it.

Change History (4)

comment:1 Changed 8 years ago by Thijs Triemstra

Description: modified (diff)

comment:2 Changed 8 years ago by Thijs Triemstra

Resolution: duplicate
Status: newclosed

comment:3 Changed 8 years ago by Thijs Triemstra

Duplicate of #1702

comment:4 Changed 6 years ago by <automation>

Owner: Glyph deleted
Note: See TracTickets for help on using tickets.