Opened 16 years ago

Closed 15 years ago

#1885 defect closed fixed (fixed)

test_ssh.UtilityTestCase.testCounter emits DeprecationWarning in python2.5

Reported by: jknight Owned by: z3p
Priority: normal Milestone:
Component: conch Keywords:
Cc: Branch:
Author:

Description (last modified by jknight)

twisted.conch.test.test_ssh.UtilityTestCase.testCounter ... 
/usr/lib/python2.5/struct.py:63: exceptions.DeprecationWarning: 'H' format requires 0 <= number <= 65535

/usr/lib/python2.5/struct.py:63: exceptions.DeprecationWarning: 'H' format requires 0 <= number <= 65535
[OK]

Change History (2)

comment:1 Changed 16 years ago by jknight

Description: modified (diff)

comment:2 Changed 15 years ago by Jean-Paul Calderone

Resolution: fixed
Status: newclosed

Oops, I think I created a duplicate of this ticket. Anyway, fixed in trunk.

Note: See TracTickets for help on using tickets.