Opened 13 years ago

Closed 7 years ago

#1756 enhancement closed invalid (invalid)

Add preliminary support for UTF-8 to twisted.conch.insults

Reported by: radix Owned by:
Priority: low Milestone:
Component: conch Keywords: insults
Cc: Branch:
Author:

Description

There's some code in an Imaginary branch now that should maybe be moved into insults.

Change History (3)

comment:1 Changed 9 years ago by Jean-Paul Calderone

Keywords: insults added

comment:2 Changed 9 years ago by <automation>

Owner: Jean-Paul Calderone deleted

comment:3 Changed 7 years ago by Jean-Paul Calderone

Resolution: invalid
Status: newclosed

I remembered this ticket and wanted to close #6335 as a duplicate of it. However, since this ticket has neither a good description of what change is desired (in fact, it doesn't really have any description) and there's no activity here, I think I'll just close this instead.

Note: See TracTickets for help on using tickets.