Changes between Version 62 and Version 63 of TwistedDevelopment


Ignore:
Timestamp:
04/21/2014 02:30:18 AM (2 years ago)
Author:
adiroiban
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • TwistedDevelopment

    v62 v63  
    9090 * pywin32 is required for process support on Windows
    9191 * pyserial is required for serial ports
    92  * pygtk is required for the gtk class of reactors (or pygi or pygobject or something)
     92 * pygtk (or pygi or pygobject or something) is required for the gtk class of reactors
    9393 * wxpython is required for wxsupport / wxreactor
    9494 * gadfly, sqlite, pypgsql, psycopg, mysqldb, kinterbasdb (at least one) are required for twisted.enterprise.adbapi