wiki:Packages

Version 2 (modified by glyph, 9 years ago) (diff)

--

Packages of Twisted for various operating systems

While you can always install Twisted from the source tarball, if there are recent packages available for your operating system, you should probably use those. Pre-packaged versions of Twisted have already been tested, and often list precise dependencies in a format which is friendly to the host OS.

If you are not going to use a pre-packaged version of Twisted, it is suggested that you do not install it site-globally to avoid conflicting with your OS; e.g. use the --prefix argument to setup.py install.

OpenBSD

Packages are maintained by [EricFaurot Eric Faurot] at http://ekyo.nerim.net/openbsd/