Changes between Version 2 and Version 3 of ContinuousIntegration/CoverageSlaveConfiguration


Ignore:
Timestamp:
04/08/2010 11:21:45 AM (4 years ago)
Author:
exarkun
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • ContinuousIntegration/CoverageSlaveConfiguration

    v2 v3  
    1 Build slaves for generating coverage information have all the [wiki:ContinuousIntegration/TestSlaveConfiguration usual requirements].  Additionally, these tools are required: 
     1Build slaves for generating coverage information have all the [wiki:ContinuousIntegration/TestSlaveConfiguration usual requirements] (with one restriction, BuildBot 0.7.12 or newer is required).  Additionally, these tools are required: 
    22 
    33  * [http://gcc.gnu.org/onlinedocs/gcc/Gcov.html gcov]