Opened 9 months ago

Closed 9 months ago

#9088 enhancement closed duplicate (duplicate)

Remove overly smal and obscure elliptic curves from conch

Reported by: Alex Gaynor Owned by:
Priority: normal Milestone:
Component: conch Keywords:
Cc: Branch:
Author:

Description

Conch currently supports a number of elliptic curves that are either too small to be secure, or extremely obscure. We should remove all the ones that aren't also supported by OpenSSH.

Change History (2)

comment:1 Changed 9 months ago by Alex Gaynor

Keywords: review added

comment:2 Changed 9 months ago by Glyph

Keywords: review removed
Resolution: duplicate
Status: newclosed

This was apparently a duplicate of #9089.

Note: See TracTickets for help on using tickets.