#8446 enhancement closed duplicate (duplicate)

Copy zope.interface version from setup3.py into setup.py, but only for Python3

Reported by: Craig Rodrigues Owned by:
Priority: normal Milestone: Python-3.x
Component: core Keywords:
Cc: Branch:
Author:

Description (last modified by Craig Rodrigues)

It would be useful to copy in the zope.interface version from setup3.py into setup.py, but only for Python 3. This would allow more aggressive testing of Python3 porting.

Change History (3)

comment:1 Changed 18 months ago by Craig Rodrigues

Description: modified (diff)
Summary: Copy zope version from setup3.py into setup.py, but only for Python3Copy zope.interface version from setup3.py into setup.py, but only for Python3

comment:2 Changed 18 months ago by Craig Rodrigues

Keywords: review added

comment:3 Changed 18 months ago by hawkowl

Keywords: review removed
Resolution: duplicate
Status: newclosed

I think a better solution is to just go z.i 4+ all the way, then this fixes the problem in much the same way.

(see https://twistedmatrix.com/trac/ticket/8149 )

Note: See TracTickets for help on using tickets.