Opened 3 years ago

Closed 19 months ago

#7784 defect closed duplicate (duplicate)

Fix XPath queries with position

Reported by: Adi Roiban Owned by:
Priority: normal Milestone:
Component: core Keywords:
Cc: Branch:
Author:

Description

As of #7776 we are converting todo tests into tickets

Here is the removed code:

    def test_position(self):
        """
        Test finding element at position.
        """
        xp = XPathQuery("/foo/bar[2]")
        self.assertEqual(xp.matches(self.e), 1)
        self.assertEqual(xp.queryForNodes(self.e), [self.bar1])

    test_position.todo = "XPath queries with position are not working."

Change History (1)

comment:1 Changed 19 months ago by ralphm

Resolution: duplicate
Status: newclosed

This is a duplicate of #4424.

Note: See TracTickets for help on using tickets.