Opened 3 years ago

Closed 3 years ago

Last modified 12 months ago

#7755 defect closed duplicate (duplicate)

Extra newlines seen when `t.p.log` routes through `t.p.logger`.

Reported by: Wilfredo Sánchez Vega Owned by: Wilfredo Sánchez Vega
Priority: normal Milestone: New Logging System
Component: logger Keywords:
Cc: Branch:
Author:

Description

In #7676, after fixing it's core issue, we see that there are some extra newlines printed to stderr. See item #1 in glyph's comment:21:ticket:7676 for specifics.

It's as yet unclear if this is specific to the bridging between the two logging modules or a generic problem elsewhere.

Change History (4)

comment:1 Changed 3 years ago by Wilfredo Sánchez Vega

Status: newassigned

comment:2 Changed 3 years ago by Wilfredo Sánchez Vega

Type: enhancementdefect

comment:3 Changed 3 years ago by Wilfredo Sánchez Vega

Resolution: duplicate
Status: assignedclosed

This was caused by #7851.

comment:4 Changed 12 months ago by Wilfredo Sánchez Vega

Component: corelogger
Note: See TracTickets for help on using tickets.