Opened 3 years ago

Closed 3 years ago

#7677 enhancement closed duplicate (duplicate)

Provide a Tox config for testing different Twisted configurations locally

Reported by: hawkowl Owned by:
Priority: normal Milestone:
Component: core Keywords:
Cc: Branch:
Author:

Description

Building on the efforts of Adiroiban on #7229, we should refactor the travis.yml to use a Tox setup.

This will allow developers to run across many different supported configurations easily, and maybe allow the buildbot config to be a bit easier in future, as we could easily test against PyOpenSSL 0.10-0.14.

Change History (1)

comment:1 Changed 3 years ago by Chris Wolfe

Resolution: duplicate
Status: newclosed

Thanks for the ticket! This is a duplicate of ticket #7228, so I'm going to close it. I'll copy over your comments to #7228.

Thanks again!

Note: See TracTickets for help on using tickets.