Opened 3 years ago

Closed 3 years ago

#7629 enhancement closed duplicate (duplicate)

prose documentation for inlineCallbacks

Reported by: Glyph Owned by:
Priority: normal Milestone:
Component: core Keywords: documentation
Cc: Branch: branches/inlineCallbacks-docs-7629
branch-diff, diff-cov, branch-cov, buildbot
Author: glyph

Description

Let:

  • inlineCallbacks be a thing in Twisted
  • things in Twisted should have prose documentation

∴: inlineCallbacks should have prose documentation

Change History (2)

comment:1 Changed 3 years ago by Glyph

Author: glyph
Branch: branches/inlineCallbacks-docs-7629

(In [43006]) Branching to inlineCallbacks-docs-7629.

comment:2 Changed 3 years ago by Glyph

Resolution: duplicate
Status: newclosed

OOPS this is a duplicate of #1009

Note: See TracTickets for help on using tickets.