Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#7334 enhancement closed duplicate (duplicate)

Classifiers indicating Python 3 should be in default setup.py, not just setup3.py

Reported by: Itamar Turner-Trauring Owned by:
Priority: normal Milestone:
Component: core Keywords:
Cc: Branch:
Author:

Description

The fact we support Python 3 should be visible even if you're running on Python 2.

Change History (3)

comment:1 Changed 4 years ago by Itamar Turner-Trauring

Resolution: duplicate
Status: newclosed

Lalala duplicate nothing to see here move along.

comment:2 Changed 4 years ago by Jean-Paul Calderone

Duplicate of what?

comment:3 Changed 4 years ago by Hynek Schlawack

Note: See TracTickets for help on using tickets.