Opened 4 years ago

Closed 16 months ago

#7024 defect closed duplicate (duplicate)

Python 3 installation install packages incorrectly

Reported by: Itamar Turner-Trauring Owned by:
Priority: normal Milestone:
Component: core Keywords:
Cc: Branch:
Author:

Description

The Python 3 custom installer installs packages as modules, leading to errors on output:

 Running setup.py install for Twisted
    file twisted.py (for module twisted) not found
    file twisted/internet.py (for module twisted.internet) not found
...

Change History (1)

comment:1 Changed 16 months ago by Craig Rodrigues

Resolution: duplicate
Status: newclosed

Duplicate of 8606

Note: See TracTickets for help on using tickets.