#6841 defect closed fixed (fixed)

13.1.0 documentation is missing "Go to the latest version" links

Reported by: Julian Owned by: hawkowl
Priority: normal Milestone:
Component: website Keywords:
Cc: oubiwann, hawkowl@… Branch:
Author: Launchpad Bug:

Change History (6)

comment:1 Changed 12 months ago by DefaultCC Plugin

  • Cc oubiwann added

comment:2 Changed 12 months ago by hawkowl

  • Cc hawkowl@… added

From checking the source, this is because the 13.1 docs weren't built with the correct template.

comment:3 Changed 12 months ago by hawkowl

  • Owner set to hawkowl

comment:4 Changed 12 months ago by hawkowl

  • Keywords review added
  • Owner hawkowl deleted

Okay, I've fixed this. I moved the old API documentation to https://twistedmatrix.com/documents/13.1.0/api.old/twisted.html, just in case I screwed it up.

Putting it up for review - once someone else has confirmed that the docs are correct, I will remove the api.old folder.

comment:5 Changed 12 months ago by therve

  • Keywords review removed
  • Owner set to hawkowl

Great job, thanks!

comment:6 Changed 12 months ago by hawkowl

  • Resolution set to fixed
  • Status changed from new to closed

Great - api.old deleted, and closing this.

Note: See TracTickets for help on using tickets.