Opened 13 years ago

Closed 11 years ago

#676 defect closed duplicate (duplicate)

twisted.persisted.sob._EverythingEphemeral is totally broken

Reported by: itamarst Owned by: Moshe Zadka
Priority: high Milestone:
Component: core Keywords:
Cc: itamarst, Moshe Zadka Branch:
Author:

Description


Change History (4)

comment:1 Changed 13 years ago by itamarst

It refers to a non-existent mainMod, the logic is broken AFAICT (I can't really
figure out why some of the code is there at all).

comment:2 Changed 13 years ago by itamarst

This code is just hideous, and it's a pretty important code path, upgrading to
urgent so we fix before 2.0.

comment:3 Changed 13 years ago by radix

as per official tracker policy, URGENT bugs need unit tests to remain URGENT,
and this has been sitting untouched for 2 months; downgrading

Also, the title/description of this bug really sucks

comment:4 Changed 11 years ago by Jean-Paul Calderone

Resolution: duplicate
Status: newclosed

This was a duplicate of #491 which is now resolved.

Note: See TracTickets for help on using tickets.