Opened 4 years ago

Closed 4 years ago

#6619 defect closed duplicate (duplicate)

Process transports do not support full IProcessTransport interface

Reported by: Itamar Turner-Trauring Owned by:
Priority: normal Milestone:
Component: core Keywords:
Cc: Branch:
Author:

Description

IProcessTransport inherits from ITransport, and so has getHost and getPeer as part of interface, but they are not implemented in the standard POSIX one at least. (Probably not in standard Windows or IOCP either, but haven't checked.)

Change History (1)

comment:1 Changed 4 years ago by Jean-Paul Calderone

Resolution: duplicate
Status: newclosed

Duplicate of #1124

Note: See TracTickets for help on using tickets.