Opened 5 years ago

Closed 5 years ago

#6283 enhancement closed duplicate (duplicate)

inlineCallbacks performance is rumoured to be bad, but there is no benchmark

Reported by: fijal Owned by:
Priority: low Milestone:
Component: core Keywords:
Cc: Branch:
Author:

Description

http://speed.twistedmatrix.com/timeline/ lacks a benchmark for inlineCallbacks. having around 5000 of inlineCallbacks around maxes my CPU, but this is just an anecdote. Benchmarks needed.

Change History (1)

comment:1 Changed 5 years ago by Glyph

Resolution: duplicate
Status: newclosed

This seems to be a duplicate of #6278, but I guess you intended for this to be a request specifically for the benchmark rather than the performance fix. I've filed a bug in the benchmarks bugtracker specifically for that issue.

Note: See TracTickets for help on using tickets.