Opened 5 years ago

Closed 5 years ago

#6276 defect closed duplicate (duplicate)

debugger option to trial not respected when doing postmortem

Reported by: Glyph Owned by:
Priority: normal Milestone:
Component: trial Keywords:
Cc: Jonathan Lange Branch:
Author:

Description

The --debugger option to trial doesn't seem to respect that debugger specified when jumping into a postmortem.

Specifically, when I do trial -b --debugger=pudb foo sometimes when foo raises an exception I get dropped into a plain-old pdb shell.

Change History (2)

comment:1 Changed 5 years ago by DefaultCC Plugin

Cc: Jonathan Lange added

comment:2 Changed 5 years ago by Julian Berman

Resolution: duplicate
Status: newclosed

Hey. Yes this is missing, haven't gotten to it yet, but this is a duplicate of #5795 I think.

Note: See TracTickets for help on using tickets.