Ticket #6227 task closed duplicate

Opened 16 months ago

Last modified 16 months ago

Deprecate t.p.reflect.addMethodNamesToDict.

Reported by: tom.prince Owned by:
Priority: low Milestone:
Component: core Keywords: easy
Cc: Branch:
Author: Launchpad Bug:

Description

It appears that addMethodNamesToDict is an implementation detail of prefixedMethodNames, and has a not very informative name.

Also, a set would be a better type for this to generate, if the functionality of addMethodNamesToDict were useful independently.

Change History

1

Changed 16 months ago by exarkun

  • status changed from new to closed
  • resolution set to duplicate

Duplicate of #6106.

Note: See TracTickets for help on using tickets.