Opened 5 years ago

Closed 5 years ago

#6219 enhancement closed duplicate (duplicate)

Allow microseconds in FileLogObserver when timeFormat is specified

Reported by: Sebastián Lara Menares Owned by:
Priority: normal Milestone:
Component: core Keywords:
Cc: Branch:
Author:

Description

Current formatTime method implementation uses time to format timestamps when a custom timeFormat is specified. This does not allow to show microseconds in the log.

To fix this, datetime.strftime could be used.

Attachments (1)

microseconds.patch (540 bytes) - added by Sebastián Lara Menares 5 years ago.

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by Sebastián Lara Menares

Attachment: microseconds.patch added

comment:1 Changed 5 years ago by Jean-Paul Calderone

Resolution: duplicate
Status: newclosed

Duplicate of #3513.

Note: See TracTickets for help on using tickets.