Opened 5 years ago

Closed 21 months ago

Last modified 15 months ago

#6127 defect closed duplicate (duplicate)

twisted.web.http.Request.setLastModified is incompletely (and mostly indirectly) tested

Reported by: Jean-Paul Calderone Owned by:
Priority: normal Milestone:
Component: web Keywords:
Cc: jknight Branch:
Author:

Description

test_http.py does not exercise this method at all. Some other parts of the twisted.web.test suite do exercise most of it, but miss one of the cases (found while porting http.py to Python 3).

Change History (4)

comment:1 Changed 5 years ago by DefaultCC Plugin

Cc: jknight added

comment:2 Changed 21 months ago by donal

Keywords: review added

comment:3 Changed 21 months ago by Adi Roiban

Resolution: duplicate
Status: newclosed

This is a duplicate of #3807. Nothing to review here.

comment:4 Changed 15 months ago by hawkowl

Keywords: review removed

[mass edit] Removing review from closed tickets.

Note: See TracTickets for help on using tickets.