Opened 2 years ago

Closed 2 years ago

#6084 defect closed fixed (fixed)

Typo in FilePath.getPermissions's docstring

Reported by: teratorn Owned by: exarkun
Priority: normal Milestone:
Component: core Keywords: easy
Cc: Branch:
Author: Launchpad Bug:

Description

"may not what is expected" should read "may not be what is expected"

Attachments (2)

twisted-python-filepath-FilePath-getPerissions.patch (587 bytes) - added by Petit_Dejeuner 2 years ago.
Fixes typo.
Isse6084TypoFilePath.getPermissionsDocstring.patch (566 bytes) - added by anitgen 2 years ago.

Download all attachments as: .zip

Change History (10)

Changed 2 years ago by Petit_Dejeuner

Fixes typo.

comment:1 Changed 2 years ago by itamar

  • Keywords review added

In order to get someone to look at this, you should add the "review" keyword when you submit a patch.

comment:2 Changed 2 years ago by kwidman

  • Owner set to kwidman
  • Status changed from new to assigned

comment:3 Changed 2 years ago by kwidman

  • Owner kwidman deleted
  • Status changed from assigned to new

Simple patch; fixes the problem.

comment:4 Changed 2 years ago by abhikandoi2000

  • Resolution set to fixed
  • Status changed from new to closed

comment:5 Changed 2 years ago by exarkun

  • Resolution fixed deleted
  • Status changed from closed to reopened

abhikandoi2000, please don't do that.

comment:6 Changed 2 years ago by exarkun

  • Owner set to exarkun
  • Status changed from reopened to new

Hi antigen. Thanks for your interest in this ticket. However, note that another developer has already contributed a fix for the issue. The ticket is currently in the "review" phase, as described on ReviewProcess. Further development work to fix the issue is not needed until the ticket has moved past the review phase.

comment:7 Changed 2 years ago by exarkun

  • Keywords review removed

Thanks for the patch (times two). This change looks fine. I'll apply it to trunk.

comment:8 Changed 2 years ago by exarkun

  • Resolution set to fixed
  • Status changed from new to closed

(In [36418]) Correct a missing word in FilePath's API documentation

Author: Petit_Dejeuner
Reviewer: exarkun
Fixes: #6084

Note: See TracTickets for help on using tickets.