Ticket #6074 defect closed duplicate

Opened 19 months ago

Last modified 19 months ago

Logfile rotation should not require file write permissions

Reported by: kerrigangster Owned by:
Priority: normal Milestone:
Component: core Keywords: logfile,rotation
Cc: Branch:
Author: kerrigangster Launchpad Bug:

Description

Log rotation - ie, renaming a file - should not be affected by the permissions of the log file. The permissions of the *directory containing the log file* control whether it can be renamed (and a new one created) or not.

Change History

1

Changed 19 months ago by exarkun

  • status changed from new to closed
  • resolution set to duplicate

Duplicate of #5723 (not to mention #6073).

Note: See TracTickets for help on using tickets.