Opened 11 years ago

Last modified 10 years ago

#582 defect closed fixed (fixed)

python-twisted_1.2.0-1woody_all.deb is uninstallable

Reported by: acapnotic Owned by: moshez
Priority: high Milestone:
Component: release management Keywords:
Cc: acapnotic, moshez Branch:
Author: Launchpad Bug:

Description


Change History (3)

comment:1 Changed 11 years ago by acapnotic

The python-twisted package from
http://twistedmatrix.com/downloads/debian-1.2.0/woody/ is uninstallable, as it
depends on python2.3-twisted, and only python2.2-twisted is available for woody.

comment:2 Changed 10 years ago by glyph

Deb bug!!

comment:3 Changed 10 years ago by radix

old enough to not care; resolving.
Note: See TracTickets for help on using tickets.