Opened 2 years ago

Closed 2 years ago

#5791 defect closed duplicate (duplicate)

Twisted's FTP server implementation incompatible with Coda's FTP client

Reported by: jamesh Owned by:
Priority: normal Milestone:
Component: ftp Keywords:
Cc: itamarst Branch:
Author: Launchpad Bug:

Description

A colleague was testing out an server I wrote using Twisted's FTP implementation, and found that they couldn't get directory listings with Coda (http://panic.com/coda/)

Apparently it was passing "-al" to the LIST command, which seems to be yet another variation of the bugs that ftp_LIST() is checking for.

Change History (2)

comment:1 Changed 2 years ago by DefaultCC Plugin

  • Cc itamarst added

comment:2 Changed 2 years ago by therve

  • Resolution set to duplicate
  • Status changed from new to closed

It's a duplicate of #1333 which should be fixed soon.

Note: See TracTickets for help on using tickets.