Opened 5 years ago

Closed 5 years ago

#5572 enhancement closed fixed (fixed)

twisted.internet.tcp.Connector.getDestination has invalid epytext in it

Reported by: Glyph Owned by: Glyph
Priority: normal Milestone:
Component: core Keywords: documentation easy
Cc: Branch: branches/quick-doc-fix-5572
branch-diff, diff-cov, branch-cov, buildbot
Author: glyph

Description

This made it into the #5085 merge due to some deficiencies in the way that new pydoctor errors are identified.

Change History (4)

comment:1 Changed 5 years ago by Glyph

Author: glyph
Branch: branches/quick-doc-fix-5572

(In [34021]) Branching to 'quick-doc-fix-5572'

comment:2 Changed 5 years ago by Glyph

Keywords: review added
Owner: Glyph deleted

Build results should be available... eventually. Should be easy points.

comment:3 Changed 5 years ago by ralphm

Keywords: review removed
Owner: set to Glyph

Great! Builds pass. Please merge.

comment:4 Changed 5 years ago by Glyph

Resolution: fixed
Status: newclosed

(In [34023]) Merge quick-doc-fix-5572.

Fix a minor documentation regression introduced by the previous commit.

Author: glyph

Reviewer: ralphm

Fixes: #5572

Note: See TracTickets for help on using tickets.