Opened 2 years ago

Closed 2 years ago

#5561 defect closed duplicate (duplicate)

iocp reactor fails to support PB & AMP

Reported by: dynamicgl Owned by:
Priority: normal Milestone: totally automated release infrastructure
Component: core Keywords: iocp, pb, amp
Cc: Branch:
Author: Launchpad Bug:

Description

When running the attached files, I noticed weird exceptions like Connection Lost which didn't exist with select reactor.

If I used a bigger value for reactor.callLater on server side, It ran fine without any problem. So I guess the current implementation of iocp reactor might have some problems about sending chunks data continuously.

Change History (1)

comment:1 Changed 2 years ago by dreid

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5562

Note: See TracTickets for help on using tickets.