Opened 3 years ago

Closed 3 years ago

#5443 task closed duplicate (duplicate)

t.i.t.LoopingCall.running is undocumented

Reported by: MostAwesomeDude Owned by:
Priority: low Milestone:
Component: core Keywords:
Cc: Branch:
Author: Launchpad Bug:

Description

t.i.t.LoopingCall.running is an instance variable that indicates whether the LoopingCall is currently running. It should be documented, since it is used so often in third-party code.

I'll follow-up with a patch shortly.

Change History (1)

comment:1 Changed 3 years ago by MostAwesomeDude

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as a duplicate of #2725. Clearly my trigger finger is too itchy.

Note: See TracTickets for help on using tickets.