Opened 6 years ago

Closed 6 years ago

#5432 defect closed duplicate (duplicate)

mktap is still mentioned in "High-Level Overview of Twisted"

Reported by: Hynek Schlawack Owned by:
Priority: normal Milestone:
Component: core Keywords: mktap
Cc: Thijs Triemstra Branch:
Author:

Description

Although mktap is gone since 11.1.0 and deprecated for years, it's still present in one of the first doc pages a new user will see:

http://twistedmatrix.com/documents/11.1.0/core/howto/overview.html

(Lower left corner, top right box).

The offending file is doc/core/img/twisted-overview.dia

Change History (1)

comment:1 Changed 6 years ago by Thijs Triemstra

Cc: Thijs Triemstra added
Resolution: duplicate
Status: newclosed

A duplicate of #1712 (that image contains other outdated info as well).

Note: See TracTickets for help on using tickets.