Opened 3 years ago

Closed 3 years ago

#5397 defect closed duplicate (duplicate)

website-template.tpl creates a href="index" instead of "index.html"

Reported by: therve Owned by:
Priority: low Milestone:
Component: release management Keywords:
Cc: radix Branch:
Author: Launchpad Bug:

Description

When generating the doc in the 11.1 release, I noticed that the links to the index was broken. It seems it comes from a broken Index in the template file.

Change History (2)

comment:1 Changed 3 years ago by DefaultCC Plugin

  • Cc radix added

comment:2 Changed 3 years ago by thijs

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5380.

Note: See TracTickets for help on using tickets.