Opened 6 years ago

Closed 6 years ago

#5294 defect closed duplicate (duplicate)

Remove references to the "xml" format previously supported by mktap

Reported by: teratorn Owned by:
Priority: normal Milestone:
Component: core Keywords: mktap easy
Cc: Thijs Triemstra Branch:
Author:

Description

exarkun suggested that the "xml" format for the --type option to mktap is no longer supported, and references to it should be removed.

See twisted.scripts.mktap.FirstPassOptions

Change History (2)

comment:1 Changed 6 years ago by moijes12

I cannot find any file twisted.scripts.mktap.py . Does this bug still exist ?

comment:2 Changed 6 years ago by Thijs Triemstra

Cc: Thijs Triemstra added
Resolution: duplicate
Status: newclosed

This used to live here and was removed in r32924 so closing this as a duplicate of #5293.

Note: See TracTickets for help on using tickets.