Opened 6 years ago

Closed 6 years ago

#5251 enhancement closed duplicate (duplicate)

finger15.tac patch

Reported by: anv Owned by:
Priority: low Milestone:
Component: core Keywords:
Cc: Branch:
Author:

Description

In the current version of finger15.tac the _read method has never been called. Proposal patch solves the problem.

Index: trunk/doc/core/howto/tutorial/listings/finger/finger15.tac
===================================================================
--- trunk/doc/core/howto/tutorial/listings/finger/finger15.tac	(revision 32505)
+++ trunk/doc/core/howto/tutorial/listings/finger/finger15.tac	(working copy)
@@ -79,6 +79,7 @@
 
 application = service.Application('finger', uid=1, gid=1)
 f = FingerService('/etc/users')
+f.setServiceParent(application)
 serviceCollection = service.IServiceCollection(application)
 internet.TCPServer(79, f.getFingerFactory()
                    ).setServiceParent(serviceCollection)

Change History (1)

comment:1 Changed 6 years ago by Jean-Paul Calderone

Resolution: duplicate
Status: newclosed

Duplicate of #5250

Note: See TracTickets for help on using tickets.