Opened 3 years ago

Closed 3 years ago

#5247 defect closed duplicate (duplicate)

twisted.python.log documentation missing a msg reference

Reported by: sorressean Owned by:
Priority: normal Milestone:
Component: core Keywords:
Cc: Branch:
Author: Launchpad Bug:

Description

The documentation at:
http://twistedmatrix.com/documents/current/api/twisted.python.log.html
is missing a msg method, which is a bound method:

from twisted.python import log
log.msg

<bound method LogPublisher.msg of <twisted.python.log.LogPublisher instance at 0xb7192dec>>

Change History (1)

comment:1 Changed 3 years ago by exarkun

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1703

Note: See TracTickets for help on using tickets.