Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#5010 task closed duplicate (duplicate)

remove/update win32/README.win32

Reported by: Thijs Triemstra Owned by:
Priority: normal Milestone:
Component: core Keywords:
Cc: Thijs Triemstra, therve Branch: branches/win32-doc-5010
branch-diff, diff-cov, branch-cov, buildbot
Author: thijs

Description

The file [source:trunk/win32/README.win32] contains references to Python2.3/2.4 and looks very outdated (changelog shows it hasnt been touched in 5 years). Let's remove it or fix it..

Change History (11)

comment:1 Changed 7 years ago by Thijs Triemstra

win32/maintainer-notes.txt also looks like it can be removed.

comment:2 Changed 7 years ago by Jean-Paul Calderone

Do we need anything in the win32 directory?

comment:3 in reply to:  2 Changed 7 years ago by Thijs Triemstra

Cc: therve added

Replying to exarkun:

Do we need anything in the win32 directory?

I think therve compiles the windows installers..?

comment:4 Changed 7 years ago by Thijs Triemstra

Author: thijs
Branch: branches/win32-doc-5010

(In [31484]) Branching to 'win32-doc-5010'

comment:5 Changed 7 years ago by Thijs Triemstra

(In [31485]) remove outdated documents, refs #5010

comment:6 Changed 7 years ago by Thijs Triemstra

I removed both documents, all other files seem to be in use when I look at to the changelog history.

comment:7 Changed 7 years ago by Jean-Paul Calderone

In use for what?

comment:8 Changed 7 years ago by Thijs Triemstra

Well it seems 2 years ago support for Python 2.6 was added by therve, but this doesn't mean they're in use no, I'm just guessing. :)

comment:9 Changed 7 years ago by zseil

There is ticket:4587 which proposes to remove the complete win32 directory, since Twisted installers are nowadays built by distutils.

comment:10 Changed 7 years ago by therve

Resolution: duplicate
Status: newclosed

comment:11 Changed 7 years ago by therve

This is indeed a duplicate of #4587. There is nothing useful in there anymore.

Note: See TracTickets for help on using tickets.