Opened 7 years ago

Closed 6 years ago

#4967 enhancement closed duplicate (duplicate)

Minor XMLRPC documentation fixes

Reported by: lvh Owned by:
Priority: normal Milestone:
Component: web Keywords: documentation easy
Cc: jknight, Thijs Triemstra Branch:
Author:

Description

There are some problems with the XMLRPC documentation:

  1. When it says Resources plural, it actually means Resource singular. This (obviously) causes a broken link.
  2. The documentation should stop referencing the xmlrpclib aliases and instead tell you to use the things from xmlrpclib directly (Binary, Boolean, DateTime, Fault). This causes a broken link in everything except Fault currently (since Fault isn't linked to).

Found in #4951.

Change History (2)

comment:1 Changed 7 years ago by DefaultCC Plugin

Cc: jknight added

comment:2 Changed 6 years ago by Thijs Triemstra

Cc: Thijs Triemstra added
Resolution: duplicate
Status: newclosed

Duplicate of #4951.

Note: See TracTickets for help on using tickets.