Opened 7 years ago

Closed 7 years ago

#4788 defect closed duplicate (duplicate)

twisted.words.protocols.irc#say was not updated when #msg was

Reported by: Jonathan Beckman Owned by:
Priority: normal Milestone:
Component: words Keywords: irc protocol bug words
Cc: Branch:
Author:

Description

This causes problem as before None was a special case handled in msg which caused it to send the whole message, now days this is handled with a global variable for max length which has to be a int.

I have attached a patch which fixes this issue.

Attachments (1)

irc.py.diff (1.2 KB) - added by Jonathan Beckman 7 years ago.
patch to fix issue.

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by Jonathan Beckman

Attachment: irc.py.diff added

patch to fix issue.

comment:1 Changed 7 years ago by Jean-Paul Calderone

Resolution: duplicate
Status: newclosed

Thanks. This is a duplicate of #4758 (currently up for review, if you'd like to help out that way).

comment:2 Changed 7 years ago by <automation>

Owner: Jean-Paul Calderone deleted
Note: See TracTickets for help on using tickets.