Opened 4 years ago

Closed 4 years ago

#4704 enhancement closed duplicate (duplicate)

Add proxy support to t.w.c.Agent

Reported by: wirepair Owned by:
Priority: normal Milestone:
Component: web Keywords:
Cc: Branch:
Author: Launchpad Bug:

Description

I'd like to see proxy support added to the Agent object for both HTTP and HTTPS connections. I have implemented a quick patch for HTTP and I am currently investigating how to implement SSL support. I think there are a large number of client based applications that must use corporate proxies to access external resources. Because of this, I think proxy support built in to Agent will be useful.

Attachments (1)

Agent.proxy.support.patch (1.8 KB) - added by wirepair 4 years ago.
Agent proxy support patch

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by wirepair

Agent proxy support patch

comment:1 Changed 4 years ago by exarkun

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1774.

comment:2 Changed 4 years ago by <automation>

  • Owner jknight deleted
Note: See TracTickets for help on using tickets.