Opened 8 years ago

Closed 8 years ago

#4407 defect closed duplicate (duplicate)

logging fails to start properly

Reported by: Wenxiang Owned by:
Priority: normal Milestone:
Component: core Keywords:
Cc: Branch:
Author:

Description

Encountered this problem where twisted.python.log stops working.

Started the application with twistd --logfile.

log.theLogPublisher.observers = [<function <lambda> at 0x551a8c0>], where lambda function = log.py:292

Can be simply fixed if you are running manhole by calling log.startLogging again

Change History (2)

comment:1 Changed 8 years ago by Jean-Paul Calderone

Resolution: duplicate
Status: newclosed

Duplicate of #4379

comment:2 Changed 7 years ago by <automation>

Owner: Glyph deleted
Note: See TracTickets for help on using tickets.