Opened 5 years ago

Closed 5 years ago

#4355 enhancement closed duplicate (duplicate)

Automate building & uploading howto docs for website

Reported by: jml Owned by:
Priority: normal Milestone: totally automated release infrastructure
Component: release management Keywords:
Cc: Branch:
Author: Launchpad Bug:

Description

ReleaseProcess describes a complex process for building and uploading howto documentation for the website. The process should be automated.

Perhaps best fixed along with #4354.

Change History (2)

comment:1 Changed 5 years ago by exarkun

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2380.

comment:2 Changed 4 years ago by <automation>

  • Owner radix deleted
Note: See TracTickets for help on using tickets.