Opened 5 years ago

Closed 5 years ago

#4354 enhancement closed duplicate (duplicate)

Automate building & uploading API docs for website

Reported by: jml Owned by:
Priority: normal Milestone: totally automated release infrastructure
Component: release management Keywords:
Cc: Branch:
Author: Launchpad Bug:

Description

ReleaseProcess describes a very complicated process for building & uploading API documentation to the website. It should just be automated.

Change History (2)

comment:1 Changed 5 years ago by exarkun

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2891.

comment:2 Changed 4 years ago by <automation>

  • Owner radix deleted
Note: See TracTickets for help on using tickets.