Opened 8 years ago

Closed 8 years ago

#4325 enhancement closed duplicate (duplicate)

Update README.win32

Reported by: Thijs Triemstra Owned by:
Priority: normal Milestone: Twisted-10.1
Component: core Keywords: easy
Cc: khorn, Thijs Triemstra, jesstess, Jean-Paul Calderone, therve Branch:
Author:

Description

[source:trunk/win32/README.win32] should be updated to make sure all links are correct (no 404 or 301s) and remove the references to Python 2.3 support.

Change History (6)

comment:1 Changed 8 years ago by jesstess

Cc: jesstess added
Keywords: easy added

comment:2 Changed 8 years ago by Jean-Paul Calderone

Cc: Jean-Paul Calderone therve added

With therve's recent work on MSIs, I think we're finally moving away from the AAP Windows installer. Perhaps this means the entire win32 directory can be removed now.

Is that right, therve?

comment:3 Changed 8 years ago by Jean-Paul Calderone

Also, #1533.

comment:4 Changed 8 years ago by therve

Yeah I think this ticket is actually a duplicate of #1533.

comment:5 Changed 8 years ago by Thijs Triemstra

Resolution: duplicate
Status: newclosed

Ok.

comment:6 Changed 7 years ago by <automation>

Owner: khorn deleted
Note: See TracTickets for help on using tickets.